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COLOR HARMONIES 

 
DOCUMENT PREPARATION 
 
Go to File > New and open a new document. 

Type your name and monocolor in the New Document dialogue window, Ex: “lastnamemonocolor” 
Verify the following Artboard set up; Size: letter width 8.5” x height 11” Unit: inches 

Orientation: vertical  Color mode: RGB color 
Select OK or press Return 

With the document open 
Go to Illustrator > Preferences > General 
   deselect “use precise cursors” 

select “show tool tips” 
Select OK or press Return 

 
 
MONOCHROMATIC COLOR HARMONY 
 
Go to File > Place and find the Monochromatic Palette template. Place it into the new document. If necessary, Embed it.  
Lock the layer with the imported monochromatic template by clicking on the empty box next to the eye on its layer.  
Make a new layer by clicking on the Create a New Layer icon at the bottom of the Layers window. Make sure the new 
empty layer is above the layer with the template. 
 
Use the monochromatic template as a guide and fill all the rectangles with the appropriate monochromatic color harmony.  
Open the Swatches window and open its Options window by clicking on its upper right corner. 
Click on the Open Swatch Libraries then click on Scientific then on Triad. That library set will open in a new swatch 
window. There should be four folders with three triadic colors in each. Select one of the colors as a fill with None as stroke 
and draw a rectangle over the Pure Hue slot. Deselect. 
 
Next draw rectangular fills, with no stroke, in the appropriate value slots over the Value Scale at the left of the diagram. 
You can use the grays in the open swatch library and they can be adjusted, while selected, by moving the slider in the 
Color Window. It is similar to the first value scale made in the Value Scale exercise. If necessary, adjust the values so that 
they smoothly transition from white to black in seven grays. 
Or 
Draw the white and the black rectangles then Direct Select each and drag them out of the Artboard to the left, separating 
them vertically by at least eight inches. Deselect and double click on the Blend tool. In Blend Options set spacing to 
Specified Steps and then to 7. Click OK. With the cursor icon changed to the blend icon, click first on the black rectangle 
and then on the white rectangle. With the blend group still selected go to Object > Expand. Then, while the group is still 
selected, go to Object > Ungroup. You can also select the expanded group through the Layers window and then go to 
Object > Ungroup. Direct Select each of the rectangles and place them in their appropriate slots. 
 
Repeat the procedure with the Blend tool to fill the rest of the rectangular slots. First make the three Tints and the three 
Shades and then the Tones. Remember to readjust the specified steps in the blend options window. You may have to 
temporary drag out the rectangles that youʼre working on to avoid interference from the others or Direct Select the 
rectangles that are the basis for the blend. After the making of each blend remember to Expand and to Ungroup. That way 
you can use each swatch independent from the others. Also, remember to Deselect. 
 
Once the Monochromatic palette is filled go to the bottom of Swatches window and click on the New Color Group. 
In the New Color Group window type a descriptive name. That will put a new Color Group folder in the swatches window.  
Click in the upper right corner of the Swatches window and open the swatches window options. 
Select Add Used Colors. This will add the colors in the open document to the swatches window.  
Shift Select all the newly added colors and drag them into the new folder. 
Repeat the procedure with a new pure hue and create a new monochromatic harmony. 
Put each Monochromatic set in its own folder. 
Save your color swatches by clicking the swatches window options and selecting Save Swatch Library as AI. 
Make sure you save it, first to your desktop and later to your flash drive.  
Open a Golden Mean project and go to File > Save As to give it another name. 
Open your Monochromatic swatches file by going to the swatches window options and selecting Open Swatch Library 
then Other Library and find your saved Monochromatic swatches file. Use it to color your Golden Mean design.  
You can use it as fills, strokes, gradients, and transparencies and in patterns and textures. 
Have fun. 



 
ANALOGOUS COLOR HARMONY 
 
Go to File > Place and find the Analogous Palette template. Place it into the new document. If necessary, Embed it.  
Lock the layer with the imported monochromatic template by clicking on the empty box next to the eye on its layer.  
Make a new layer by clicking on the Create a New Layer icon at the bottom of the Layers window. Make sure the new 
empty layer is above the layer with the template. 
 
Use the Analogous template as a guide and fill all the hexagons with the appropriate Analogous color harmony.  
Open the Swatches window and open its Options window by clicking on its upper right corner. 
Click on the Open Swatch Libraries then click on Scientific then on Analogous. That library set will open in a new swatch 
window. There should be twelve folders with three analogous colors in each. Select the middle color of one of the sets as 
a fill, with None as stroke, and draw a circle or hexagon over the Hue slot in the template. Deselect. 
 
Next from the same set chose the cool hue and the warm hue. 
With the cooler hue as a fill, with None as stroke, draw a circle or a hexagon over the cooler hue slot. Deselect. 
With the warmer hue as a fill, with None as stroke, draw a circle or hexagon over the warmer hue slot. Deselect. 
 
Select a medium gray as fill. Draw a circle or a hexagon over the Middle Color or Middle Gray slot. Deselect. 
To adjust the value, with the shape selected go to the Color Window, click on the Options menu and select Grayscale then 
move the slider to 50% gray. Deselect and Save the document. 
 
Make the transitional blends. 
Deselect and double click on the Blend tool. In Blend Options set spacing to Specified Steps and then to 3. Click OK. With 
the cursor icon changed to the blend icon, click first on Hue and then on the cooler hue. With the blend group still selected 
go to Object > Expand. Then, while the group is still selected, go to Object > Ungroup. Direct Select each of the fill objects 
and place them in their appropriate scale slots. Use the scale tool or click on the Selection tool to use the handles with the 
Shift key to scale down the shape for a better fit. Deselect. 
 
With the Blend tool and click first on Hue and then on the warmer hue. With the blend group still selected go to  
Object > Expand. Then, while the group is still selected, go to Object > Ungroup. Direct Select each of the fill objects and 
place them in their appropriate scale slots. Deselect. 
 
Next with the Blend tool, click first on the cooler hue and then on the Medium Gray shape and repeat the procedure, 
Expand and Ungroup. Deselect. Then click first on the warmer hue and then on the Medium Gray shape and repeat the 
procedure, Expand and Ungroup. Deselect. Direct Select each of the fill objects and place them in their appropriate scale 
slots. Deselect. 
 
Next with the Blend tool, click first on the cool hue, the one between the main hue and the cooler hue, and then on the 
middle gray shape and repeat the procedure, Expand and Ungroup. Deselect. Then click first on the warm hue, the one 
between the main hue and the warmer hue, and then on the middle gray shape and repeat the procedure, Expand and 
Ungroup. Deselect. Direct Select each of the fill objects and place them in their appropriate scale slots. Deselect. 
 
There should be four hues left to fill. Double click on the Blend tool and change the steps to 1. With the Blend tool, click 
first on a hue at one side of the scale and, skipping over the empty, click on the next one and keep skipping the empty one 
and clicking on the next one until you reach the other side to fill the rest of the scale slots. After the making the blends 
remember to Expand and Ungroup. That way you can use each swatch independent from the others. Also, remember to 
Deselect. 
 
Once the Analogous palette is filled go to the bottom of the Swatches window and click on the New Color Group icon. 
In the New Color Group window type a descriptive name. That will put a new Color Group folder in the swatches window.  
Click in the upper right corner of the Swatches window and open the swatches window options. 
Select Add Used Colors. This will add the colors in the open document to the swatches window. 
Shift Select all the newly added colors and drag them into the new folder. 
Repeat the procedure with a new main hue and create a new Analogous color harmony. 
Put each Analogous color set in its own folder. 
 
Save your color swatches by clicking the swatches window options and selecting Save Swatch Library as AI. 
Make sure you save it to your desktop and later to your flash drive.  
Open a Golden Mean project and go to File > Save As to give it another name. 
Open your Analogous swatches file by going to the swatches window options and selecting Open Swatch Library then 
Other Library and find your saved Analogous swatches file. Use it to color your Golden Mean design.  
You can use it as fills, strokes, gradients, and transparencies and in patterns and textures. 
Have fun. 
 



 
 
 
COMPLEMENTARY COLOR HARMONY 
 
Go to File > Place and find the Complementary Palette template. Place it into the new document. If necessary, Embed it.  
Lock the layer with the imported Complementary template by clicking on the empty box next to the eye on its layer.  
Make a new layer by clicking on the Create a New Layer icon at the bottom of the Layers window. Make sure the new 
empty layer is above the layer with the template.  
 
Using the template as a guide, fill all the rectangles with the appropriate Complementary color harmony. 
Open the Swatches window and open its Options window by clicking on its upper right corner. 
Click on the Open Swatch Libraries then click on Scientific then on Complementary. That library set will open in a new 
swatch window. There should be six folders with two complementary colors in each. Chose a warm color in a folder as a 
fill, with None as stroke, and draw a rectangle over the Warm Pure Hue rectangle. Deselect and Select the other color in 
the same set as a fill, with None as stroke, and draw a rectangle over the Cool Pure Hue rectangle. Deselect. 
 
Double click on the Blend tool. In Blend Options set spacing to Specified Steps and then to 7. Click OK. With the cursor 
icon changed to the blend icon, click first on the Cool Pure Hue and then on Warm Pure Hue. With the blend group still 
selected go to Object > Expand. Then, while the group is still selected, go to Object > Ungroup. If necessary, Direct Select 
each of the fill objects and place them in their appropriate scale slots. Use the scale tool or click on the Selection tool to 
use the handles with the Shift key to scale the shape up or down for a better fit. Deselect. 
 
Select black as a fill with None as stroke and draw black squares over the bottom five squares. Deselect. 
Select white as fill and None as stroke and draw white squares over the top five squares. Deselect. 
Double click on the Blend tool. In Blend Options set Specified Steps to 3. Click OK. 
With the Blend tool click first on a color and then on its corresponding white square. With the blend group still selected go 
to Object > Expand. Then, while the group is still selected, go to Object > Ungroup. 
Repeat the procedure for each of the columns. If necessary, Direct Select each of the fill objects and place them in their 
appropriate scale slots. Deselect. 
With the Blend tool click first on a color and then on its corresponding black square. With the blend group still selected go 
to Object > Expand. Then, while the group is still selected, go to Object > Ungroup. 
Repeat the procedure for each of the columns. If necessary, Direct Select each of the fill objects and place them in their 
appropriate scale slots. Deselect. 
After the making of each blend remember to Expand and to Ungroup. That way you can use each swatch independent 
from the others. Also, remember to Deselect. 
 
Once the Complementary palette is filled go to the bottom of the Swatches window and click on the New Color Group icon. In 
the New Color Group window type a descriptive name. That will put a new Color Group folder in the swatches window.  
Click in the upper right corner of the Swatches window and open the swatches window options. 
Select Add Used Colors. This will add the colors in the open document to the swatches window.  
Shift Select all the newly added colors and drag them into the new folder. 
Repeat the procedure with two new complementary hues and create a new complementary harmony. 
Put each Complementary color set in its own folder. 
 
Save your color swatches by clicking the swatches window options and selecting Save Swatch Library as AI. 
Make sure you save it to youʼre desktop and later to your flash drive.  
Open a Golden Mean project and go to File > Save As to give it another name. 
Open your Complementary swatches file by going to the swatches window options and selecting Open Swatch Library 
then Other Library and find your saved Complementary swatches file. Use it to color your Golden Mean design.  
You can use it as fills, strokes, gradients, and transparencies and in patterns and textures. 
Have fun. 
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